Hoje, depois de atualizar o kernel do meu sistema para 2.6.20.1, descobri que minha copia de VMware nao compilava mais. Foi meu chefe quem me falou sobre o vmware-any-any patch (versao 108 e’ a mais recente), que pode ser baixado aqui.

Simplesmente abra este aquivo, e execute como root o script em PERL chamado runme.pl. Este script instalara’ o patch e iniciara’ o script de configuracao vmware-config.pl, o que acontece toda vez que voce muda de kernel.

Atualização:  versão 109 do patch disponível!


Comments

comments powered by Disqus