Hoje conversando com o KurtKraut pelo Ekiga, descobri por acidente que o pacote vim não vem instalado por padrão no Ubuntu Edgy!!!  Pode isso?  Por algum motivo, o vim foi subsituído pelo vim-common, que não possui (até onde pude comprovar) todos os recursos do vim “normal”.

Então, para reparar este grave erro:

sudo aptitude install vim

Agora, para testar a colorização de sintaxe automática, por exemplo, digite no vim:

:syntax on

Comments

comments powered by Disqus