Testando a versão 6 do VMware Workstation (ainda em beta), eu recebi a seguinte mensagem no console:

/usr/lib/vmware/bin/vmware: /usr/lib/libstdc++.so.6: version `CXXABI_1.3.1’ not found (required by /usr/lib/vmware/lib/libvmwareui.so.0/libvmwareui.so.0)

Como eu também tinha visto uma mensagem durante o processo de instalação reclamando sobre o Gtk 2.4 (mais velho que Matuzalem), fui trocar umas idéias com o pessoal aqui… e foi aí que descobri que esta versão, por motivos que ninguém entende, usa uma versão antiga do Gtk.

Para resolver o problema, modifique o atalho (ou crie um script) do lançado para contar a seguinte linha:

LD_LIBRARY_PATH= VMWARE_USE_SHIPPED_GTK=yes vmware

Problema resolvido.


Comments

comments powered by Disqus